X4: Exitcode 220 (outdated graphics card drivers)

From Egosoft Wiki
Revision as of 11:27, 4 October 2022 by Ketraar (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)


You have landed on this page because the game detected an error while attempting to start.

The game determined that you are using outdated graphics drivers which are not compatible with our Vulkan graphics engine.

We recommend that you have the latest graphics card drivers installed or at least the minimum required ones as follows. For NVIDIA graphics cards, upgrade drivers to 385.41 or later. For AMD graphics cards, upgrade drivers to 17.9.1 or later.

NOTE: On Windows 8.1 the 17.9.1 drivers are not officially supported by AMD. If you run Windows 8.1 you should use the AMD drivers 17.7.1 instead.

NOTE: On Windows 8 the 17.7.1 drivers are not supported either. We recommend upgrading to Windows 8.1 instead (which is free for all Windows 8 installations). It may also be worth trying out the latest optional drivers, if the current stable/recommended version doesn't work for you.

If you have ended up on this page and are certain that you have at least the minimum required version of the graphics drivers installed, please send a mail to prioritysupport@egosoft.com (Subject: Exitcode 220) with a screenshot of the popup error and your dxdiag attached. This Wiki entry explains how to retrieve this information.


Go to Exit Codes Table